ページの本文へ

Hitachi

株式会社 日立ソリューションズ・クリエイト

「TheSky Version 6」販売終了のお知らせ

本商品は販売を終了いたしました。
商品サポートに関する情報は、こちらのサイトで参照が可能です
2017/4/11まで

Windows Vista 情報

マイクロソフト社から発売されました「Windows Vista™」におけるTheSky Version 6の動作状況は下記の通りです。

TheSky Version 5につきましては、Vistaでの動作保証対象外とさせていただきます。

動作確認環境

動作確認環境
OS Windows Vista Business Edition
CPU Pentium4 2GHz
メモリ 1GB
TheSky Version 6.0.0.53

動作確認状況

:問題なく動作します
:設定が必要、または一部問題が生じる事があります
×
:動作しません(もしくは対象外)
:調査中
動作確認状況
商品名 動作状況 問題点
TheSky Version 6 ナイトビジョンモードからの復帰が正常に終了しない。->(アップデートで対応
バージョン情報のOS欄が不明と表示される。->(アップデートで対応
ファイルロケーションで権限不足のため一部機能が使用できない。
(管理者として実行しない場合)

その他:
インストール時に管理者として実行する必要がある。
プログラムの実行時に管理者として実行する必要がある。
TheSky Version 5 × 動作保証対象外です。
TPOINT インストール時に管理者として実行する必要がある。
プログラムの実行時に管理者として実行する必要がある。

TheSky Version6をVistaにインストールして使用する際の注意事項

システムの最低要件はVista Business Editionの推奨されるシステム要件の一部を満たしている必要があります。
要件を満たしていない場合、インストールできなかったり起動/通常の動作に非常に時間がかかることがあります。

  • 1GHz32ビット(x86)プロセッサ
  • 1GBのシステムメモリ

ファイルロケーション等一部の機能は、Vistaのセキュリティ機能のため、TheSky起動時に「管理者として実行」しなければ使用できません。

インストール方法

  1. CDをトレイに入れてください。
  2. 下記のダイアログボックスが表示されますので、プログラムを起動せずに「フォルダを開いてファイルを表示」を選択してください。

    ダイアログボックス

  3. Setup.exeをマウスで右クリックし、「管理者として実行」をクリックしてください。

    フォルダ画面

  4. ユーザアカウント制御により確認を求められますので、「続行」をクリックしてください。

    ユーザアカウント制御

  5. 起動したウィザードに従って、インストールを行ってください。
Vistaへの対応について
TheSky Version6のVista対応につきましては、現行のTheSky Version6がVistaでも動作することを保障するもので、Vista機能を活用したVista版をご提供するものではありません。

FAQ

インストールについて

プロフェッショナル版のインストール中にCD-ROMからの読み込みが停止してしまいます。
プロフェッショナル版のインストール中に「誤ったボリューム・・・」と表示され、別のディスクを入れるようなメッセージが表示されます。
一部のPCでプロフェッショナル版のインストールにおいて、complete(完全)およびcustom(カスタム)でUCAC等の巨大なデータベースを選択している場合、作業領域の一時的な不足からシステムの負荷が高くなり、エラーメッセージを表示したり、CDからの読み込み中に無応答状態になる可能性があります。
問題が発生した場合は、以下の操作方法でインストールを行ってください。
  1. 通常通りインストールを開始してください。
  2. セットアップのタイプで「Complete」「Custom」がありますが、「Custom」を選択してください。
  3. 白抜きのチェックボックスの部分を全てチェックオフしてください。

    チェックボックス選択画面

  4. その状態でインストールを行ってください。
  5. インストールが完了したら、コントロールパネルの「アプリケーションの追加と削除」を起動してください。
  6. TheSkyを選んで「変更と削除」をクリックしてください。
  7. 「変更」を選んで「次へ」をクリックしてください。

    セットアップ選択画面

  8. コンポーネントを追加する画面が表示されますので、USNO B Subset Stellar Catalogをチェックして「次へ」を選択してください。

    コンポーネント追加画面

  9. 追加分のインストールが行われますので完了したら、残りの項目を項番6から項番9に従って繰り返してください。但し、残りの項目を一度に転送すると問題が起きる可能性がありますので、念のためチェックする項目は以下のように選択を行ってください。
    1. USNO B Subset Stellar Catalog (項番8で済み)
    2. UCAC 2.0
    3. High-resolution Clementine lunar photographs / Miscellaneous Solar System Objects
    4. Hubble Space Telescope Pictures / Anglo-Australian Observatory (AAO) Pictures
    5. Compressed NGC and IC Catalog Images / Compressed PGC and PLN Catalog Images
    6. Adobe Reader Setup
    7. Orchestrate Setup

起動について

初回起動する時、なかなかTheSkyが起動しません。
TheSkyは初回起動時に、設定ファイル等の必要なファイルをマイドキュメント フォルダにコピーします。その関係で初回の起動時は少し時間が掛かります。
起動時に「IPLibエラー・・・」というメッセージが表示され、TheSkyが起動できません。
TheSkyの起動時にIPLibエラーとして、以下のようなエラーが表示される事があります。
  • Load IPLib error Unable to find address of "iplDecimateExt" functionが表示され起動できません。
  • Load IPLib error Unable to find address of "iplColorMedianFilter" functionが表示され起動できません。
このメッセージが表示された場合は、DLLのバージョンに競合が起きている可能性が考えられます。
TheSkyはipl.dllとiplpx.dll(Ver.2.5.2.82)という画像関連のファイルを使用致しますが、一部のサードパーティ製画像ソフトウェアは、iplpx.dllを各CPU専用に最適化した以下のファイルをシステム領域/共用領域に登録して使用する事があります。
これらのファイルがTheSky以外のソフトウェアによってシステムに登録されている場合、TheSkyが登録するiplpx.dllよりも優先されて読み込まれてしまいます。
iplpx.dllの最適化ファイル
  • iplw7.dll(Pentium4)
  • ipla6.dll(Pentium3)
  • iplm6.dll(Pentium2)
  • iplp6.dll
  • iplm5.dll
  • iplp5.dll
iplXX.dllの優先順位(上から下)
  • iplw7.dll
  • ipla6.dl
  • iplm6.dl
  • iplp6.dll
  • iplm5.dll
  • iplp5.dll
  • iplpx.dll
これらのファイルのバージョンが同じ、もしくは新しい場合は問題が起きる可能性はほとんどありませんが、バージョンが古い場合は、TheSkyが使用する機能がサポートされていないため問題が生じる事があります。
対策:このようなエラーメッセージが表示されましたら以下の操作を行って見てください。
  1. C:WINNT\system32を検索していただき、iplpx.dll以外の最適化ファイルが存在しないか確認します。
  2. 存在する場合は、該当のDLLを右クリックしてバージョンを確認してください。
  3. 2.5.2.82より古いバージョンが存在した場合は、C:\winnt\system32にある全ての最適化ファイルをTEMPフォルダ等に移動してSystem32フォルダから削除し、TheSkyの起動を確認してください。

機能について

ナイトビジョンモードを使うと、画面の色が戻らなくなります。
Windows XPを使用している場合、色の変更に時間が掛かることがあります。
Windows XPで、かつ(デスクトップ)テーマを使用している場合、TheSkyは現在のテーマを変更します。この処理には約1 分を要します。これはTheSkyの処理によるものではなく、テーマの変更自体が要する時間です。
TheSkyはナイトビジョンモード終了時、以前のテーマを再ロードして、画面設定を復旧します。ナイトビジョンモード切替え時、現在のテーマが未保存の場合、画面のプロパティダイアログボックスが、テーマ名“変更されたテーマ”として表示されます。
名前を付けて保存ボタンを押して、現在のデスクトップテーマを保存してから続行してください。

画面のプロパティ

Windows XP以外の場合、TheSkyはデフォルトのカラーシステムを変更します。このため「Microsoft Office ツールバーを準備しています」と言うようなメッセージが表示されることがあります。またデフォルトのシステムカラーについては、スタート => コントロールパネル => 画面を選択し、画面のプロパティを参照・確認してください。
メニューで拡張天体のラベルを表示するにしても、何も表示されません。
Ver.6から拡張ラベルの表示項目の選択については、表示パネルを用いて行います。
  1. 表示メニューから“表示パネル”を選択してください。表示パネルウィンドウが表示されます。
  2. 以下の手順で表示パネルを操作し、下図のような状態にします。(コアデータベース => 非恒星 => NGC => 拡張ラベル => 拡張ラベル として表示したい情報のチェックボックスをチェックします。
以上の操作で、NGCの拡張ラベルが表示されます。下図の例では、IDを拡張ラベルとして表示します。

表示パネル

拡張ラベルは視野幅50度未満で表示されます。
彗星や小惑星をWebから取り込むことができません。
天体データの取得につきましては、プログラムのリリース時に公開されていたURLが変更になってしまったため、プログラムからのダウンロードができなくなっております。

お手数ですが、以下の手順でデータをダウンロードいただいた上で、TheSkyへのインポートをお願いいたします。
  1. データのダウンロード下記URL(小惑星センター/IAU)よりデータをダウンロードします。

    各URLにアクセスすると、

    Elements are currently available for the following packages:

    という記載があり、その下に TheSky (Software Bisque)という項目があります。
    これを右クリックして[対象をファイルに保存]してください。

    Orbital Elements: Comets:
    http://www.minorplanetcenter.net/iau/Ephemerides/Comets/SoftwareComets.html(新規ウィンドウを表示)

    Orbital Elements: Observable Distant Minor Planets
    http://www.minorplanetcenter.net/iau/Ephemerides/Distant/SoftwareDistant.html(新規ウィンドウを表示)

    Orbital Elements: Critical-List Minor Planets
    http://www.minorplanetcenter.net/iau/Ephemerides/CritList/SoftwareCritList.html(新規ウィンドウを表示)

    Orbital Elements: Observable Unusual Minor Planets
    http://www.minorplanetcenter.net/iau/Ephemerides/Unusual/SoftwareUnusual.html(新規ウィンドウを表示)

  2. TheSkyへのインポート
    TheSkyを起動して、以下の操作を行います。
    1. データメニューから“彗星と小惑星”を選択します。
    2. “彗星”または“小惑星”タブを選択します。
    3. “インポート”ボタンを押します。
    4. ファイルの種類を「すべてのファイル」に変更し、1.でダウンロードしたデータファイルを格納したフォルダから、該当のファイルを選択して“開く”ボタンを押します。
    5. 天体の選択ダイアログボックスが表示されます。
    6. ご希望の天体をリストから選択し、OK ボタンを押します。

    上記で、TheSky上にデータを読み込むことができます。
観測地と日付を正しく設定しているのに、実際の日没時間より少し早く日没となってしまいます。
観測地座標と日付が正しいにもかかわらず、見た目上の日没が早く見える理由は、地平線画像によるものです。

地平線画像の上端高度を0度に設定することで、地平線上の日没時間と合せることができますので、以下の設定をお試しください。
  1. メニュー「表示」−「リアルモード オプション」を選択してリアルモード オプション画面を表示します。
  2. 画面内で「地平線画像」を選択すると、「上端高度」が初期値で「7度」に設定されています。
    本項目を「0度」にセットすると、高度0度の部分を上端とした地平線画像が表示されます。

アップデート

新リリースの変更/修正点

以下の表には、TheSky日本語版の新機能や修正点などの情報が書かれています。
日本語版の修正には、同じバージョンの英語版で行われた修正を全て含んでいます。
また、最新の修正版には過去の修正を全て含みます。

以下の変更点には主に日本語版に関連のある修正のみ掲載されています。

最新リリースの変更点

バージョン番号
  • 6.0.0.53
  • 6.0.0.52
  • 6.0.0.51
  • 6.0.0.41 - 6.0.0.50
  • 6.0.0.36 - 6.0.0.40
  • 6.0.0.34 - 6.0.0.35
  • 6.0.0.33
  • 6.0.0.32
  • 6.0.0.30 - 6.0.0.31
  • 6.0.0.28 - 6.0.0.29
  • 6.0.0.26

Version 6.0.0.53

Version 6.0.0.53
新機能
  • なし
修正点
  • TheSky6の「そこへ飛ぶ」ボタンがSeekerのVersion1.00.357以降で動作するようになりました。
  • TheSky6の夏時間オプション(DST)の計算方法が変更になりました。
  • 夏時間オプションにメキシコが追加されました。
  • 夏時間オプションのデータリストの"North America"は"U.S. and Canada"に変更され、メキシコと米国/カナダは異なるDSTを使用します。
  • TheSky6の Locations.txt はDSTの変更にあわせて更新されました。
  • 小惑星と彗星をWebからダウンロードしようとした時に、プログラムがクラッシュする問題を修正しました。Harvard Center for AstrophysicsがデータのURLを変更したため、TheSkyが正しくリダイレクトをハンドルできなくなり、クラッシュが発生しました。

Ver.6.0.0.53へのアップデートを行うには、以下のファイルをダウンロードして実行してください。

ご注意
今回のアップデートには、観測地ファイルの更新が含まれます。ユーザデータを追加されている場合は、下記にある観測地ファイルを別の場所にコピーした後、削除してからアップデートを行ってください。
例(User = Windowsのユーザ名)
C:\Documents and Settings\User\My Documents\Software Bisque\TheSky6\Locations.txt
観測地の追加が多い場合は、上記でバックアップした観測地ファイルの最後尾にある「Root item|ユーザ定義観測地|」からの部分を新しいファイルにコピー/貼り付けしてください。その際、データの最後の部分にある夏時間の値を0からDST_NOT_OBSERVEDに変更してください。
  • 旧:横浜市 テスト|-139.381694|35.263778| 0.0| 9.00|0|
  • 新:横浜市 テスト|-139.381694|35.263778| 0.0| 9.00|DST_NOT_OBSERVED|

更新されたヘルプファイルは、TheSkyのアップデートファイルには含まれていません。
以下のファイルをダウンロードし、TheSkyをインストールしたフォルダにあるHelpフォルダに上書きしてください。

ダウンロードしたヘルプが開けない場合
WindowsUpdateによるセキュリティ設定により同事象になることがございます。
ヘルプファイルを開けるようにするためには、以下の手順をお試しください。
  1. ダウンロードしたTheSkyのヘルプファイルを右クリックしてください。
  2. ポップアップメニューからプロパティを選択してください。
  3. ファイルのプロパティが表示されます。

    ファイルのプロパティ

  4. ブロックの解除ボタンをクリックしてください。
詳細:http://support.microsoft.com/default.aspx?scid=kb;ja;902225

Version 6.0.0.52

Version 6.0.0.52
新機能
  • なし
修正点
  • "DOME" "FlipHA"のレジストリ登録名を"DOME" "FlipHourAngle"に変更しました。古い登録名は使用されなくなりました。加えて、データ型がDWORDから文字型に変更されました。(初期値"0.0")
  • Celestron NexStar-compatibleの"Sync"コマンドは正しく同期されるようになりました。

Version 6.0.0.51

Version 6.0.0.51
新機能
  • 人工衛星の天体情報に時角を追加しました。
  • モーションコントロールのエンハンスで、NSEWボタンにキーボードのNSEWキーをマッピングしたため、ALTキーは必要ありません。また、方向ボタンにフォーカスがある時、スペースバーを押すとフォーカスのあるボタンの方向に、また方向キーを押すとその方向に動作が可能になりました。(ALTキーは必要ありません)
  • 従来からのALT+NSEWも動作します。
修正点
  • Browser Astronomy 下でMyFOVオブジェクトを実行した際に不具合の可能性がある部分を修正しました。
  • 3D太陽系表示で、彗星と小惑星の等級フィルタリングが使用可能になりました。
  • IsTracking プロパティがトラッキング時に不正なステータス値を返す不具合の可能性のある部分を修正しました。
  • 視野導入中ダイアログボックスから復帰した際、導入中ダイアログボックスが現れる前のフォーカスの状態に戻るようになりました。
  • 視野インジケータはイメージリンクが成功した後、常に中央に表示されるようになりました。

Version 6.0.0.41-6.0.0.50

Version 6.0.0.41-6.0.0.50
新機能
  • TheSkyを教材として使用する場合に使うツール | 先生用コンソール コマンドを追加しました。
  • データ | 拡張小惑星の軌道要素に使用できるファイルの拡張子に「*.txt」を加えました。
  • ファームウェア4.10以降を使用しているCelestron NexStar互換望遠鏡に「同期」コマンドを追加しました。
修正点
  • 2006年8月の月齢カレンダーで観測地が日本であった場合、余分なデータが表示される問題を修正しました。
  • Lowell天文台の最新全小惑星データベース(astrob.dat、338,770個)をロードした際、134,339個で読込みが止まってしまう問題を修正しました。正しくロードするために、astrob.datと同じ場所にあるastrob.tmpを削除してから再度、ロードしてください。
  • SDBの"RA X"ヘッダキーワードの有効数字の桁数を5から9にしました。
  • Paramount ME が通信切断後、子午線の東側を正しく導入できない問題と、再接続後に子午線の西側の赤緯0度以下を指し示す問題を修正しました。
  • イギリスの夏時間オプションの終了は、現在の10月の第四日曜日から10月の最終日曜日に変わりました。
  • ユラノメトリア星図の生成時、Sky画面が正しく更新されるようになりました。
  • データ | ファイルロケーションで「Database Queries」のデフォルトパスが正しく認識できるようになりました。
  • 方向 | 移動 コマンドで視野導入ボタンをクリックした場合、指定されている元期を元に座標を歳差計算するよう変更しました。
  • RASCOMTeleオブジェクトがGetAzAlt()を呼び出したとき、不正確な az、alt を返していた問題を修正しました。

Version 6.0.0.36-6.0.0.40

Version 6.0.0.36-6.0.0.40
新機能
  • なし
修正点
  • 食検索ダイアログボックスを「閉じる」ボタンで閉じた後、再度メニューから選択してもダイアログボックスが表示されない問題を修正しました。
  • 白黒イメージを使ってイメージリンクを行った場合、稀にクラッシュすることがある問題を修正しました。
  • 赤経: 00h 00m 00.0s、赤緯: 00h 00m 00.0sに視野導入した場合に、導入中ダイアログボックスが消えない問題を修正しました。
  • スコープ | セットアップ | 導入時、天体情報ダイアログボックス自動的に閉じる オプションをチェックしても、天体情報ダイアログボックス(概略)が閉じない問題を修正しました。
  • MKS 4000 制御システムを使用したParamount MEでSlewToAndTrack()コマンドが動作しない問題を修正しました。
  • Gemini ドライバから望遠鏡十字線の更新間隔変更を削除しました。もし、Gemini と Automapperを一緒に使用していて、タイムアウトを防ぐための設定が必要な場合は、レジストリの以下のキーを修正してください:ミリ秒で指定してください (1秒 = 1000 ミリ秒)
    HKEY_CURRENT_USER\Software\Software Bisque\TheSky6\LX200\Gemini Delay
  • 表示 | 恒星オプション | 恒星の外観 タブの「暗く/明るく」スライダの移動量に対応する、星図印刷時の恒星サイズの変化がより大きくなるよう調整しました。
  • Vixen Sphinx HTTP 望遠鏡が正しくリストに表示されるよう修正を行いました。

Version 6.0.0.34-6.0.0.35

Version 6.0.0.34-6.0.0.35
新機能
  • 検索ボタンをクリックして一致する天体が検索できなかった場合に、検索ダイアログボックスは閉じずに表示されたままで残るようになりました。
  • ウィンドウサイズが変更された場合に、ツールバーの位置を維持するようになりました。
  • ツールバー位置の保存コマンドが追加され、ツールバーの現在位置が保存されるようになりました。
  • リンクウィザードにアクセスするためのキーボードアクセラレータ(CONTROL+D)が追加されました。
  • リモート接続を許可するオプションがチェックされたとき、サーバウィンドウを隠すために、サーバウィンドウを隠すオプションがサーバ設定ダイアログボックスに追加されました。
  • LX200とAutostar、AutostarIIで、アライメントモード(Polar、Land、Altitude/Azimuth)が設定できるようになりました。
  • Vixen SX Sphinx HTTP 望遠鏡をサポートしました。
  • ドッキングツールバーの移動を容易にするため、ツールバーの左端に「グリッパー」と呼ばれる小さい縦の棒を表示するようにしました。
  • 視野インジケータのMy FOVIs タブのカラム幅は保存されるようになりました。
修正点
  • 小さいSDBをメモリ常駐オプションなしでコンパイルすると、編集 | 検索 で表示されるSkyデータベースにリストされない問題を修正しました。
  • 最新のAutostarコマンドプロトコルに対応するため、日付設定コマンド(#:SCMM/DD/YY#)で拡張スペースの削除を行いました。このためAutostarのファームウェアを33Ef(英語バージョンの場合)と同等以上へアップグレードを行ってください。
  • AutoStarとNexStarの望遠鏡十字線は、カスタム描画する代わりにFOVIの参照フレームで望遠鏡と定義された視野インジケータを表示するようになりました。
  • 検索ツリーを表示中に彗星が追加された場合、彗星リストが再生成されるようになりました。
  • 夏時間オプションのAustralia-NSWの終わりは、3月最初の日曜日ではなく最後の日曜日になります。
  • The Grand Tourとの統合時、強制的にウィンドウモードに変更する問題を修正しました。
  • The Grand Tourのプロトコル変更に対応したため、TheSkyと統合時にはThe Grand Tourの1.0.0.233以降が必要になります。
  • ServoCATに送られる座標には、章動と光行差が含まれなくなりました。
  • ServoCATに座標を送信する際のチェックサムエラーを修正しました。
  • ズームイン操作を行うと、稀にTheSkyがクラッシュする問題を修正しました。
  • ツールバーコマンドはツールバー設定コマンドに名称を変更しました。
  • 星図モードでビットマップでコピー コマンドを使って、Windowsのクリップボードにコピーした星図ビットマップを貼り付けようとしたときにクラッシュする問題を修正しました。
  • スコープ | オプション | トラッキング コマンドは、Paramount MEシステムに完全対応しました。
  • Paramount MEのスコープ | オプション | PEC | 有効 コマンドとスコープ | オプション | 設定オプション | Periodic Error Correction タブ、Apply PEC Correction オプションは、正常に動作するようになりました。Paramount MEまたはBisuqe TCS制御システム上でPEC Crrectionを使用することができます。
  • サマータイム中の太陽と月のレポートの出、南中、入りの時刻が正確に表示されるようになりました。

Version 6.0.0.33

Version 6.0.0.33
新機能
  • モザイクと視野インジケータは視野幅が100度以下でも表示されるようになりました。
修正点
  • データウィザードでHipparcosの恒星について正しい精度を表示するようになりました。
  • bull's-eyeの天体情報にある固有運動は、星の位置と一致するようになりました。
  • TheSkyプロフェッショナル版は、MKS-3200以前のPECに対して正しくプログラミングされました。

Version 6.0.0.32

Version 6.0.0.32
新機能
  • TheSky6はSpace Track web siteからのtwo-line element data (TLE) ダウンロードをサポートしました。詳細は更新されたオンラインヘルプの人工衛星コマンドとWebからのインポートを参照してください。
修正点
  • 月齢カレンダの印刷時に黒インクをあまり使用しないように変更しました。
  • 複数モニタ使用時の全画面表示機能を修正しました。
  • MKS PEC テーブルの設定時に制御システムの再起動が必要になる問題を修正しました。
  • 太陽と月のレポートで夏時間の問題を修正しました。
  • Temma 望遠鏡との連動時にマイナスの赤緯に導入できない問題を修正しました。

Version 6.0.0.30 - 6.0.0.31

Version 6.0.0.30 - 6.0.0.31
新機能
  • なし
修正点
  • DataWizardで存在しないファイルを開こうとした時に、例外処理を行うように変更しました。
  • Browser Astronomy で星図オブジェクトを使用時に、失敗する場合がある問題を修正しました。
  • CCDSoftがParamount MEのPECインデックスをログできない問題を修正しました。

Version 6.0.0.28 - 6.0.0.29

Version 6.0.0.28 - 6.0.0.29
新機能
  • 望遠鏡との接続のため COM1 から COM256 までをサポートしました。
  • Software BisqueのPrecisionPECの互換性のサポートを加えました。
修正点
  • 軌跡(パス)ダイログボックスで回数に不正な値を入れた場合の処理を修正しました。現在は不正な値を受け付けません。
  • TheSky6/The Grand Tour の統合機能の変更を行いました。
  • Windows NT4における複数モニタサポート時にTheSky6の起動が失敗する問題を修正しました。
  • TheSkyWebオブジェクトのプロパティフォーマットの間違いを修正しました。
  • Sky画面上の右クリックポップアップメニュー、ズーム | ファインダー アクセラレータを"Ctrl+Alt+F"で動作するよう修正しました。
  • Hipparcos/Tycho catalog が表示されている時に、イメージリンクが失敗する場合がある問題を修正しました。
  • TheSky6のいくつかのヘルプについて更新を行いました。
  • Temma 望遠鏡との連動時にマイナスの赤緯に同期できない問題を修正しました。
  • Windows 98とWindows Meのみ。プロパティダイアログボックスの表示プロパティ タブからメタファイルの選択を行った際、リストに正しく表示されない問題を修正しました。
  • Struveカタログ天体の拡張ラベルがSky画面上に正しく表示されない問題を修正しました。

Version 6.0.0.26

Version 6.0.0.26
新機能
  • なし
修正点
  • なし